Resolved - Empathize with those affected and let them know everything is operating as normal.
Incident Report for Unlimited Coins in efootball
Investigating
Resolved - Empathize with those affected and let them know everything is operating as normal.
Posted Apr 26, 2023 - 23:13 UTC
This incident affects: API (example) and Management Portal (example).